gpr-forum.com

Forum dedicated to Ground Penetrating Radar technology
It is currently Fri Nov 16, 2018 7:09 pm

All times are UTC




Post new topic Reply to topic  [ 4 posts ] 
Author Message
PostPosted: Wed Oct 23, 2013 11:48 pm 
Offline

Joined: Fri May 24, 2013 3:34 pm
Posts: 4
So, I'm starting my tests with the Geoscanner and I just can't playback any file.


If I try recording while in time mode the program create a file but when I go to the playback option it runs for 2 seconds and stops, no matter how big the file is. On the other hand if I try to record in the distance mode the record screen stays black and doesn't record. I believe they are two separate problems, the first being something to do with the playback options (since the file actually exists) and the second related to the fact I can't calibrate my wheel properly, nonetheless I can't figure out how to solve them.

Equipment used:

GAS
Akula 9000
GCB 200

Thanks for the attention.


Top
 Profile  
 
PostPosted: Thu Oct 24, 2013 8:23 am 
Offline

Joined: Tue Nov 30, 2010 3:21 pm
Posts: 30
Dear titolivioerculino

for wheel calibration, please see page 20 of the your Akula9000 user manual (attached).

The fact that the screen gets black and nothing is collected when in distance mode is to be expected, since you have to turn the survey wheel in order to trigger the collection of the data. If your distance wheel is not connected or calibrated wrongly, there will be no data collection and after that the file in the playback mode is blank.
The fast scrolling through the collected data in playback mode is as expected. Playback mode in GAS software is used just for quick previewing of the data and therefore lacks any "serious" tools to manipulate the data.
Instead of battling with the playback mode preview, why don't you open the file in GPRSoft software. Each Akula9000 unit is delivered with at least the standard version of the software, where you can scroll, filter, gain or output a visual report (screenshot or PDF) of your collected data.
If you need more help please contact the Geoscanners support team by email, they will be happy to help.


You do not have the required permissions to view the files attached to this post.


Top
 Profile  
 
PostPosted: Fri Oct 25, 2013 7:17 pm 
Offline

Joined: Fri May 24, 2013 3:34 pm
Posts: 4
First problem solved. I actually thought we could watch the data in the playback mode using GAS. Now I'm using the proper program and the data collected in Time Mode is fine.
The Distance Mode data however still eludes me. My problem is that I can't calibrate the wheel. When I start the calibration process the Current Count filed does not change, and even if I set a value to the Calibration Value field the data just wont start in the Distance Mode record.
I am using the standard cable provided with the cart wich links the wheel to the Akula 9000 unit.


Top
 Profile  
 
PostPosted: Mon Oct 28, 2013 10:17 am 
Offline

Joined: Tue Nov 30, 2010 3:21 pm
Posts: 30
Dear Tito,
this sounds like a hardware problem.
Please contact the support team and they will guide you through the troubleshooting process.
Do not forget to send them the Akula9000 serial number so they can help you quicker.
Best regards,


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group